Información general

IP Phone es un programa diseñado para ofrecer las mismas características que un teléfono estándar a través de redes TCP/IP, como Internet, redes de área local (LAN) y redes de área extensa (WAN).

El sonido, incluida la voz humana, se graba, comprime y transmite a través de Internet o de cualquier red LAN o WAN basada en IP.

IP Phone constituye una herramienta potente que permite realizar llamadas telefónicas con gran calidad y precio económico a través de una conexión a Internet.

Temas relacionados

Características

Características de audio

Comunicación dúplex completa


Características

IP Phone es una aplicación de telefonía completa. Incluye las mismas características que un teléfono convencional.

Puede comunicar con cualquier teléfono tradicionalmediante la Red telefónica conmutada pública (PSTN). Con sólo abrir una cuenta, puede realizar llamadas a cualquier parte del mundo con una tarifa bastante más baja de las disponibles hasta ahora.

Temas relacionados

Información general

Características de audio

Comunicación dúplex completa


Características de audio

Una vez establecida la llamada, podrá hablar con cualquier otro teléfono del mundo. Mientras habla por el micrófono conectado al ordenador, el software realiza un muestreo del sonido entrante, lo comprime y codifica en paquetes de sonido digital que, a continuación, transmite a una puerta de enlace para establecer la conexión con el sistema RTCP.

Temas relacionados

Información general

Características

Comunicación dúplex completa


Comunicación dúplex completa

IP Phone le permite comunicarse como lo haría en una conversación telefónica normal. Los interlocutores pueden hablar y escuchar al mismo tiempo, y además tendrán la posibilidad de interrumpirse unos a otros en cualquier momento. A esta capacidad se le denomina comunicación dúplex completa. IP Phone funciona automáticamente en modo dúplex completa siempre que la tarjeta de sonido del ordenador permita dicho tipo de comunicación y Windows esté configurado correctamente.

Temas relacionados

Información general

Características

Características de audio


Asistente para la configuración

Esta sección explica cómo configurar inicialmente IP Phone y detalla la información que debe introducir para poder utilizar este servicio.

La primera vez que ejecute el software, aparecerá el asistente para la configuración. Introduzca correctamente toda la información necesaria, ya que ésta se utilizará para abrir su cuenta.

Temas relacionados

Información del usuario

Dirección de correo electrónico

Velocidad de conexión

Asistente para ajuste de audio

Registro en línea


Información del usuario

El asistente para la configuración le pedirá que introduzca su información de usuario, incluido el nombre, la dirección y el número de teléfono.

Como estos datos se utilizarán para crear y validar su cuenta, introduzca correctamente la información.

Temas relacionados

Asistente para la configuración

Dirección de correo electrónico

Velocidad de conexión

Asistente para ajuste de audio

Registro en línea


Dirección de correo electrónico

El asistente para la configuración le pedirá que introduzca la dirección de correo electrónico, la cual se empleará como medio de identificación de su cuenta y para enviarle, por correo electrónico, el número de identificación personal (PIN) de la misma. La dirección de correo electrónico también se utilizará para cualquier notificación de cambios en el servicio, actualizaciones de software y asistencia técnica.

Es, por ello, muy importante que introduzca correctamente su dirección de correo electrónico, por lo que se le pedirá que la introduzca dos veces. En caso contrario, no podrá utilizar este servicio.

Comunique al servicio de asistencia técnica cualquier cambio de correo electrónico.

Temas relacionados

Asistente para la configuración

Información del usuario

Velocidad de conexión

Asistente para ajuste de audio

Registro en línea


Velocidad de conexión

El asistente para la configuración le pregunta su velocidad de conexión a Internet. Un cuadro desplegable presenta una lista de configuraciones predefinidas, una de las cuales debería corresponder con la velocidad de su módem o medio de conexión.

La configuración de la velocidad de conexión se utilizará para optimizar el software de transmisión y recepción de voz a través de Internet. Si no está seguro de su velocidad de conexión, utilice la configuración predeterminada.

Temas relacionados

Asistente para la configuración

Información del usuario

Dirección de correo electrónico

Asistente para ajuste de audio

Registro en línea


Asistente para ajuste de audio

El asistente para ajuste de audio está diseñado para ayudarle a encontrar la mejor configuración para el audio entrante (a través de los altavoces o auriculares) y saliente (a través del micrófono).

La primera pantalla de configuración le permite reproducir el sonido de un tono de llamada para que pueda ajustar manualmente la configuración del volumen a un nivel que le resulte agradable.

La segunda presenta un párrafo breve para que lo lea ante el micrófono mientras el software ajusta automáticamente la configuración del volumen.

Temas relacionados

Asistente para la configuración

Información del usuario

Dirección de correo electrónico

Velocidad de conexión

Registro en línea


Registro en línea

Para registrarse debe estar conectado a Internet. En caso contrario, conéctese siguiendo el procedimiento habitual. Después, seleccione el botón Registrarse ahora.

Si todavía no se ha conectado a Internet a través de un proveedor de servicio o no desea registrarse ahora, seleccione el botón Registrarse más adelante. La próxima vez que inicie el software se le pedirá que vuelva a confirmar las entradas del asistente para la configuración y tendrá de nuevo la oportunidad de registrarse.

Nota: Para registrar su cuenta debe contar ya con una conexión a Internet a través de un proveedor de servicio de Internet (PSI) y tener configurado su correo electrónico.

Temas relacionados

Asistente para la configuración

Información del usuario

Dirección de correo electrónico

Velocidad de conexión

Asistente para ajuste de audio


Fundamentos básicos de IP Phone

La primera vez que inicie IP Phone, éste intentará ponerse en contacto con nuestro centro de control (aparecerá una luz verde parpadeando en la parte superior del teléfono). Cuando se haya establecido el contacto, aparecerá en la pantalla el saldo de su cuenta junto a la palabra "Inactiva".

Temas relacionados

Botones

Realización de llamadas


Botones

A continuación se muestra una lista de los botones que aparecen en IP Phone.

Botones Cerrar (X) y Minimizar (-) | cierran y minimizan IP Phone respectivamente
LCD/Pantalla de información | muestra el número que está marcando y varios otros mensajes
Luz verde/roja | indica que IP Phone está conectado (verde), desconectado (rojo) o intentando conectar (luz verde parpadeando)
Teléfono verde | púlselo para iniciar una llamada una vez introducido el número de teléfono
Teléfono rojo | púlselo si desea finalizar la llamada o borrar la pantalla
Flechas de volumen arriba y abajo | suben o bajan el volumen durante la llamada
Botones numéricos | se utilizan como los números del teclado del ordenador, para introducir el número al que desea llamar
Botón con el símbolo del dólar ($) | se utiliza para acceder a la página de su cuenta personal
Símbolo de interrogación (?) | se utiliza para acceder al archivo de ayuda
Logotipo de Callserve | Se trata de un hipervínculo a la página Web de Callserve
Botón "i" | Le permite ver las opciones e información sobre la configuración (también puede acceder a las mismas haciendo clic derecho en cualquier parte de IP Phone)

Temas relacionados

Fundamentos básicos de IP Phone

Realización de llamadas


Realización de llamadas

Para poder realizar una llamada necesita estar conectado a Internet, lo cual permitirá que el teléfono IP funcione y acceda a la información de su cuenta.

Al iniciarse, intentará conectarse a la red (aparecerá una luz verde parpadeando) y no se podrá introducir ningún número ni realizar ninguna llamada hasta que aparezca el saldo de la cuenta y el mensaje "Inactiva".

Ya puede introducir el número al que desea llamar utilizando los botones numéricos de IP Phone o los del teclado del ordenador.

IP Phone es muy fácil de utilizar. Introduzca el número de la misma manera que lo haría en un teléfono móvil. Tenga presente que cuando registra su versión de IP Phone, se asigna a un país de origen y que todos los números deben introducirse como si estuviera llamando desde ese país.

Realización de llamadas internacionales

Un usuario registrado en España que esté realizando una llamada a Francia, tendría que introducir 00 (código de acceso internacional), seguido de 33 (código de Francia) y después el número. Sin embargo, un usuario de EE.UU. tendría que introducir 011 (código de acceso internacional) seguido de 33 (código de Francia) y después el número. Deberá hacer lo mismo aunque realice la llamada internacional desde otro país al que se haya desplazado con su ordenador.

Realización de llamadas locales

Para realizar una llamada local, introduzca el número de teléfono sin el código de acceso internacional, como lo haría en cualquier teléfono móvil normal.

La tecnología "Country Encoder" le permite utilizar el teléfono exactamente como lo haría con un teléfono normal en el país en el que se ha registrado; incluso los usuarios de portátiles que viajen al extranjero no tendrán que preocuparse de realizar llamadas internacionales, ya que siempre utilizarán el teléfono como si llamaran desde casa.

Si aparece el mensaje "Rechazada" en la pantalla, compruebe que ha introducido el número correctamente. Si lo ha hecho, compruebe que dispone de crédito suficiente en su cuenta para realizar la llamada; para ello, haga clic en el botón con el símbolo del dólar ($). Si la llamada sigue siendo rechazada, puede deberse a que el código de área al que está intentando llamar es nuevo, a que tiene una tarifa más alta o a cualquier otro motivo.

Si puede llamar a otros números sin ningún problema, envíenos un correo electrónico a RejectedNumber@callserve.comindicando el país en el que se ha registrado y el número completo al que está intentando llamar. Si no puede marcar ningún número, envíelo a RejectedUser@callserve.com y comprobaremos su cuenta para intentar determinar cuál es el problema.

Temas relacionados

Fundamentos básicos de IP Phone

Botones


Configuración de IP Phone

Puede realizar distintas configuraciones de IP Phone; para ello, abra la lista de funciones haciendo clic derecho en cualquier parte de IP Phone o pulsando el botón "i".

Temas relacionados

Opción Rellamada

Opción Lista de llamadas

Mezclador de sonido

Asistente para ajuste de audio

Configuración de sonido


Opción Rellamada

Esta opción le permite volver a llamar automáticamente al último número que haya marcado en la sesión actual y lo muestra en la pantalla. Para realizar la llamada pulse el botón con el icono del teléfono verde.

Temas relacionados

Configuración de IP Phone

Opción Lista de llamadas

Mezclador de sonido

Asistente para ajuste de audio

Configuración de sonido


Opción lista de llamadas

Esta opción almacena los números a los que haya llamado durante la sesión actual. Si desea volver a llamar a uno de esos números, haga clic en el mismo y se mostrará en pantalla. A continuación, pulse el botón con el icono del teléfono verde.

Temas relacionados

Configuración de IP Phone

Opción Rellamada

Mezclador de sonido

Asistente para ajuste de audio

Configuración de sonido


Mezclador de sonido

Cuando elija la opción Mezclador de sonido aparecerá una pantalla que permite ajustar con precisión la calidad de sonido de IP Phone (también puede ajustar algunas configuraciones con el Asistente para ajuste de audio).

Existen diversos factores que pueden afectar a la calidad de la llamada, como la velocidad del procesador y la del módem, el tipo de tarjeta de sonido, la calidad del auricular/micrófono y la de la conexión al Proveedor de servicio de Internet (PSI).

Aunque se han obtenido buenos resultados con procesadores Pentium a 90 Mhz, se recomienda utilizar un Pentium II a 266 Mhz o superior. De este modo, podrá continuar navegando por Internet sin que la calidad de la llamada se vea afectada.

También se recomienda disponer de un módem de 56 Kbps como mínimo; aunque una llamada en curso utiliza entre 8 y 12 Kbps del ancho de banda disponible, el usuario habitualmente desea poder continuar navegando por Internet mientras utiliza la conexión telefónica.

La configuración de la calidad de sonido del teléfono puede durar bastante tiempo, pero los siguientes pasos le serán de gran ayuda.

1 | Configure IP Phone cuando no haya mucho tráfico en Internet; los mejores momentos son al final de la tarde o por la mañana temprano.
2 | Si es posible, llame antes desde un teléfono normal al número con el que desea ponerse en contacto a través de IP Phone y comuníquele sus intenciones.
3 | Configure IP Phone con auriculares de buena calidad, ya que si utiliza un micrófono y altavoces, es probable que oiga eco. Si a pesar de ello decide utilizarlos, ajuste el volumen de la tarjeta de sonido para reducir el eco en la medida de lo posible.
4 | Indique a la persona a la que llama que hable mucho al principio, para que pueda configurar las opciones "hablante" y "oyente" de forma que le escuche con claridad y se reduzca el posible eco.
5 | A continuación, ajuste el valor de "Micrófono"; el ruido de distorsión que se suele escuchar al otro extremo de la línea se debe a que el volumen del micrófono está demasiado alto o demasiado bajo.
6 | Por último, ajuste la configuración de "Voz" y "Retardo". La primera establece la "sensibilidad" del micrófono (no su volumen) y, por tanto, reduce el ruido de fondo. La segunda configura el tiempo transcurrido entre el momento en que "Voz" ha corregido la señal y aquél en que ha comenzado la transmisión, lo que reduce también el ruido de fondo.

La configuración para mejorar la calidad de sonido puede llevar algún tiempo, pero los usuarios comentan que este pequeño esfuerzo merece la pena.

Temas relacionados

Configuración de IP Phone

Opción Rellamada

Opción Lista de llamadas

Asistente para ajuste de audio

Configuración de sonido


Asistente para ajuste de audio

El asistente para ajuste de audio está diseñado para ayudarle a encontrar la mejor configuración para el audio entrante (a través de los altavoces o auriculares) y saliente (a través del micrófono).

La primera pantalla de configuración le permite reproducir el sonido de un tono de llamada, para que pueda ajustar manualmente la configuración del volumen a un nivel que le resulte agradable.

La segunda muestra un párrafo breve para que lo lea ante el micrófono mientras el software ajusta automáticamente la configuración del volumen.

Temas relacionados

Configuración de IP Phone

Opción Rellamada

Opción Lista de llamadas

Mezclador de sonido

Configuración de sonido


Configuración de sonido

Esta opción de configuración permite especificar el tipo de tarjeta de sonido y micrófono que va a utilizar con IP Phone. Para cambiar la opción preestablecida, desplácese hacia abajo en la lista que aparece y seleccione la opción que desee.

Temas relacionados

Configuración de IP Phone

Opción Rellamada

Opción Lista de llamadas

Mezclador de sonido

Asistente para ajuste de audio


Preguntas más frecuentes: Instalación

¿Cómo se descarga el software?

Vaya a la página de descarga del sitio Web de Callserve; haga clic aquí para acceder a la misma.

¿Qué ocurre después?

Una vez instalado IP Phone se sigue este procedimiento;

  • se le pedirá que introduzca los datos de registro, los cuales, una vez enviados a nuestro sitio Web, permitirán crear su cuenta
  • después le enviaremos su clave de identificación personal (PIN)
  • con esta clave podrá iniciar IP Phone
  • una vez que haya abierto el software, aparecerá una página pidiéndole los datos de su tarjeta de crédito para que pueda adquirir un bono de tiempo
  • cuando se complete el proceso, podrá realizar su primera llamada


Preguntas más frecuentes: Registro

¿Están seguros mis datos personales con Callserve?

En el Reino Unido, hemos solicitado ser registrados bajo la Ley de Protección de Datos de 1998 y, por tanto, nos regimos por las estrictas directrices de la misma.

¿Cómo puedo añadir crédito a mi cuenta?

La primera vez que utilice IP Phone, será llevado al sitio Web de Callserve para que pueda introducir los datos de su tarjeta de crédito. Es necesario adquirir por adelantado tiempo para llamadas en bonos de 5 libras o 30 euros. Cuando el saldo esté por debajo de 5 libras puede aumentar su crédito utilizando los datos de la misma tarjeta.

¿Es seguro enviar los datos de mi tarjeta de crédito a través de Internet?

Callserve se toma muy en serio la seguridad de la información y de las transacciones electrónicas. Cuando introduzca los datos de su tarjeta de crédito, notará que aparece en la parte inferior de la ventana del navegador un icono con un candado; es el indicador de seguridad. Éste indica que toda la información que se transmite está codificada y que sólo puede ser vista por nuestro servidor. Cuando verificamos estos datos con los servicios comerciales, se vuelve a codificar la información.

¿Por qué se rechazan los datos de mi tarjeta?

Esto suele ocurrir cuando el número de la tarjeta es incorrecto. Borre el número y vuelva a introducirlo.


Preguntas más frecuentes: Facturación

¿Cómo funciona el sistema de facturación?

Los usuarios se ponen en contacto con el servidor y adquieren, por adelantado y con total seguridad, un bono de tiempo utilizando la tarjeta de crédito. Los usuarios sólo pagan por las llamadas que realicen. No hay cargos de suscripción ni cuotas mensuales. Cada llamada tiene un cargo mínimo equivalente a treinta segundos de tiempo de llamada, y los cargos adicionales se realizan en fracciones de seis segundos.

¿Dónde puedo consultar las tarifas?

Las tarifas actuales se encuentran en la página "cuánto puede ahorrar" del sitio Web de la compañía. En la misma aparecen todas las tarifas actualizadas para cualquier país del mundo. Recuerde que las tarifas son válidas independientemente del sitio desde donde realice la llamada.

¿Bajarán aún más los precios?

Acabamos de establecernos en el Reino Unido, para finales del año 2000 es nuestra intención haber ampliado la infraestructura a más de doce lugares distintos de todo el mundo. A medida que despleguemos nuestra infraestructura, podremos ofrecer en dichos lugares tarifas que se aproximen a los precios de las llamadas "locales", lo cual nos permitirá seguir bajando los precios.


Preguntas más frecuentes: Utilización de IP Phone

¿Funciona IP Phone igual que un teléfono normal o un móvil?

Puede utilizar el software IP Phone igual que un teléfono móvil, es decir, debe introducir todos los números. Así, para llamar a Francia, marque 00 (código de acceso internacional), seguido de 33 (código de Francia) y después el número.


Preguntas más frecuentes: Aspectos relacionados con la calidad

¿Por qué mi voz se recibe tan alto?

Es necesario reducir la configuración de sonido del micrófono. Para ajustarlo, haga clic con el botón derecho del ratón en cualquier parte de IP Phone y vaya a "Configuración de sonido".

Cuando realizo una llamada, la otra persona no puede oírme, aunque yo a ella sí.

Esto es señal de que el micrófono no funciona o no está correctamente instalado, o que la configuración de sonido del ordenador o de IP Phone tiene establecida la opción "silencio".

¿Por qué varía la calidad de las llamadas?

La razón más importante de esta variación es la calidad de la conexión a Internet que le proporciona su proveedor de servicio. Trabajamos junto a los proveedores de servicio de Internet (PSI) para mejorar la manera en que gestionan las llamadas de teléfono.

¿Qué ocurre si no puedo conectar con un país o una zona?

Cuando no consigue conectar con un número válido, puede ser que el acceso esté restringido (por ejemplo, en los números con una tarifa más alta) o que el código del país o del área no haya sido activado. Envíe un correo electrónico a RejectedNumber@callserve.com e investigaremos el problema.

¿Por qué cuando se utiliza el servicio la persona que recibe la llamada oye eco?

Puede haber muchas razones, la más habitual es que no se están utilizando auriculares. También puede ser causa de la tarjeta de sonido, de la configuración de la misma o de un error de configuración del software para telefonía en Internet. Para más información, envíe un correo electrónico a Support@Callserve.com.

Mi proveedor de servicio de Internet (PSI) es muy lento, ¿afectará esto a la calidad?

Sí, la naturaleza del servicio que ofrecemos hace que la elección de proveedor de servicio de Internet (PSI) sea muy importante.


Preguntas más frecuentes: Hardware y Redes

¿Qué procesadores existen que sean compatibles?

En la actualidad, cualquier procesador Intel a 266 Mhz o superior (incluido Celeron). Aunque muchos usuarios utilizan nuestros servicios con procesadores de otros fabricantes (Cyrix, AMD ...etc), no se han realizado pruebas todavía que puedan confirmar su eficacia y calidad con el software IP Phone.

¿Puedo utilizar un servidor Proxy o NAT?

IP Phone funciona según el estándar internacional H.323. A menudo nos encontramos con que redes, servidores Proxy y cortafuegos no están correctamente configurados para permitir el funcionamiento correcto de este estándar y, por tanto, causan problemas con IP Phone. En caso de cualquier problema, informe a su administrador del sistema.

¿Es compatible con los sistemas operativos Linux, Unix o Macintosh?

Por el momento no lo es, sin embargo se está estudiando y si la demanda lo justifica, se revisará.

¿Qué tarjetas de sonido se recomiendan?

Se recomienda una tarjeta de sonido dúplex completo. Consulte a su proveedor de hardware sobre el tipo de tarjeta del ordenador.


Preguntas más comunes: Otros temas

¿En que idiomas se presenta IP Phone?

A mediados del año 2000 tenemos la intención de poner a la venta una versión multilíngüe en diez idiomas europeos (incluidos inglés, francés y alemán). Si la demanda lo justifica, aparecerá después en otros idiomas.

¿Puedo utilizar IP Phone para llamar más barato a mi proveedor de servicio de Internet (PSI)?

No, permitimos realizar llamadas internacionales a precio reducido sólo una vez que está en línea con el proveedor de servicio. No puede ser utilizado para conectar con el mismo.

¿Puedo utilizar otro teléfono distinto con IP Phone?

Se van a diseñar diferentes modelos de teléfono. Estarán destinados en algunos casos para la venta al público en general y en otros a abonados específicos. No se va a comercializar ningún kit de personalización para que los usuarios diseñen sus propios teléfonos, sin embargo en próximas versiones se podrán tener en cuenta diseños enviados por los mismos usuarios (con su permiso).

¿Por qué el navegador sigue mostrando un mensaje acerca de la transmisión de datos?

Puede configurar el navegador para que le avise cada vez que se envía un mensaje a un sitio Web; cada vez que se realizan llamadas, IP Phone envía varios mensajes entre el ordenador y nuestros servidores. Por descontado, esta configuración interferirá en el funcionamiento del teléfono. Para cambiarla, vaya a la opción de configuración de seguridad y realice las modificaciones pertinentes. Tenga en cuenta que IP Phone necesita también que estén activadas las opciones JavaScrip y Cookies.


Asistencia técnica

Gracias por utilizar nuestros servicios, si tiene alguna duda o problema utilice los enlaces que aparecen a continuación para ponerse en contacto con nuestro sitio Web y visitar las diversas páginas de asistencia. El sitio Web también le permite ver una lista de noticias y las tarifas telefónicas actuales.

Tiene acceso a asistencia técnica por correo electrónico durante el horario habitual de oficina del Reino Unido. Para ponerse en contacto con el servicio de asistencia técnica, vaya a la página de Callserve.

Enlaces

Visite nuestro sitio Web

Vea la página de asistencia técnica de Callserve.

Enlaces de correo electrónico

RejectedNumber@callserve.com - Para enviarnos un correo electrónico en caso de que encuentre dificultades para conectar con número concreto, incluya en el mensaje el país en el que está registrado y el número de teléfono completo al que está intentando llamar.

RejectedUser@callserve.com - Para enviarnos un correo en caso de que no consiga marcar ningún número. En cuanto recibamos el mensaje comprobaremos si hay algún problema con su cuenta.